Online and app order failures due to daylight savings time
Incident Report for Snackpass System
Resolved
This incident has been resolved.
Posted Nov 05, 2023 - 17:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2023 - 16:12 PST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2023 - 16:08 PST
Investigating
Some app and online orders are failing during the last hour of opening time due to daylight savings time changes.
Posted Nov 05, 2023 - 16:00 PST
This incident affected: Order Processing (Online Ordering, Snackpass Mobile App).