Product and promotion special hours issue
Incident Report for Snackpass System
Resolved
All platforms are now fully operational and this issue has been resolved.
Posted Jan 01, 2024 - 21:26 PST
Update
Snackpass Mobile App is fully operational for all menu items and promotions.
As always, feel free to contact our support team with any questions or for assistance updating your kiosk - as some menu items and promos are still impacted at this time.
Posted Jan 01, 2024 - 14:11 PST
Update
Online ordering and register are fully operational.

Specific menu items and promotions that have special hours (like a happy hour) are currently not purchasable on Snackpass app and kiosk. We've identified the issue and our fix will be released later today, but feel free to contact our support team for quicker assistance in updating your store.
Posted Jan 01, 2024 - 12:32 PST
Update
We’ve released a fix and online ordering is functioning as expected.

However, we’ve identified that a cohort of stores that have product or promotional specific hours are still partially affected. Customers on app, online ordering, and kiosk will experience issues ordering menu items with special hours (for example an item available only 2-5pm) or promotional special hours (for example a happy hour promo). As a workaround, we suggest deleting product specific hours on the menu builder and promotional specific hours on the promo builder until a fix is deployed tonight. Please contact our support team with any questions or if you need assistance updating these hours until our fix is deployed tonight.
Posted Jan 01, 2024 - 11:00 PST
Identified
Some stores will appear as closed when customers are trying to order on online ordering. We're identified the issue and will provide an update once resolved.
Posted Jan 01, 2024 - 10:31 PST
This incident affected: Order Processing (Kiosk, Online Ordering, Snackpass Mobile App).