Potential Degraded Performance Across Printers
Incident Report for Snackpass System
Resolved
The issue has been resolved and we are seeing full recovery across all printers. We apologize for any inconvenience this may have caused.
Posted Apr 13, 2023 - 16:13 PDT
Investigating
We are actively investigating an issue that could potentially be causing degraded performance across internet receipt and label printers using Server Direct Print. If you are experiencing printing errors, please let our support team know, and they’ll be able to assist you with switching to Bluetooth or LAN printing as a temporary workaround. If not, please continue business operations as normal.
Posted Apr 13, 2023 - 15:52 PDT
This incident affected: Order Management (Printers).