HungryPanda Order Integration Down (External Outage)

Incident Report for Snackpass System

Resolved

This issue has been resolved by HungryPanda. Incoming HungryPanda orders and changes to your HungryPanda menu and hours should now sync. This incident is now resolved. Thank you.
Posted Jul 22, 2025 - 12:27 PDT

Update

We are continuing to investigate this issue.
Posted Jul 22, 2025 - 12:25 PDT

Investigating

Orders from HungryPanda are currently not flowing into our system due to an outage on HungryPanda’s side. Our integration is operational, but we are unable to receive order data until their service is restored. We are actively in communication with HungryPanda and monitoring the situation. Thank you for your patience and understanding.
Posted Jul 22, 2025 - 09:26 PDT
This incident affected: Third Party Integrations (Deliverect - Delivery Integration).