Verification Code Issue with Online Ordering

Incident Report for Snackpass System

Resolved

Our communications platform identified and resolved an issue where some customers were not receiving verification codes, preventing them from completing checkout for online orders. Services have now returned to normal.
Posted Jul 07, 2024 - 14:36 PDT

Identified

Our communications platform has identified an issue where some customers are not receiving verification codes, preventing them from completing checkout for online orders.
Posted Jul 07, 2024 - 11:32 PDT
This incident affected: Order Processing (Online Ordering).