Intermittent payment processor errors (Chase) affecting some customer cards
Incident Report for Snackpass System
Resolved
Snackpass saw elevated latency and declines on transactions involving credit cards issued by JPMorgan Chase, as a result of a problem affecting the issuing bank. Cards issued by other banks were unaffected through this period.

At this time, we’ve seen latency and success rates recover to normal levels, and our partners are reporting the issue as resolved. We will continue to engage with our partners to understand the full cause of this issue, and to ensure there are no further disruptions.
Posted Nov 24, 2023 - 14:40 PST
Update
We are aware of an external issue affecting payment with some cards. If the Kiosk or Register shows “Internet Connection Error”, the underlying issue is most likely a customer using a Chase issued payment card. Please ask the customer to use a card issued by a different bank. We understand that this is not always possible, and we will inform you as soon as we receive word that the issue has been fixed by Chase.
Posted Nov 24, 2023 - 13:43 PST
Update
The card payment failures seem to be caused by Chase bank.
Posted Nov 24, 2023 - 13:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2023 - 12:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 12:53 PST
Investigating
Starting 11:40am Pacific, 20% of payments are failing due to payment service provider (Stripe) issues. We're working with the provider to restore normal operations.
Posted Nov 24, 2023 - 12:53 PST
This incident affected: Order Processing (Stripe Payment Processing).